Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1604  -  [403D3A21] libopenal.so.1.19.1!0x7f68ea93f657
Posted Jan 20, 2022 - updated Jan 21, 2022   Shortlink: http://arx.vg/1604
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    CAN'T REPRODUCE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Linux
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Illegal storage access: address not mapped to object

 Instruction address: 0x7f68ea93f657
 Memory accessed: 0x78
 Stack pointer: 0x7ffc720db780


Callstack:
 arx!0x55b59a1edef6
 libpthread-2.31.so!0x7f68eaaf8140
 libopenal.so.1.19.1!0x7f68ea93f657
 libopenal.so.1.19.1!0x7f68ea9407f9
 arx!0x55b59a0e658e
 arx!0x55b59a288bf1
 arx!0x55b59a1bed80
 arx!0x55b59a1aed75
 arx!0x55b59a102785
 arx!0x55b59a0f1224
 arx!0x55b59a0bea53
 libc-2.31.so!0x7f68ea183d0a
 arx!0x55b59a0c4a1a


Steps to reproduce this issue
Nothing entered.

#1
icon_reply.pngReply
Comment posted by
 CrashBot
Jan 20, 14:38
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-49945-1458909868
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Jan 20, 14:38
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-49945-1458909868
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Jan 20, 14:38
A file was uploaded. maps.txticon_open_new.png This comment was attached:

arxcrash-49945-1458909868
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Jan 20, 14:38
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-49945-1458909868
#6
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Jan 21, 03:22
Please install GDB and make sure to build AL with debug symbols enabled. If you create your own builds there is not much we can do with a crash report like this without either steps to reproduce or a stacktrace with symbols.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to CAN'T REPRODUCE.