Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #1048  -  Invisibility potions don't work
Posted Aug 08, 2017 - updated Aug 27, 2017   Shortlink: http://arx.vg/1048
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
Issue details
  • Type of issue
    Bug report
  • Status
     
    New
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    Not determined
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Upon drinking an invisibility potion the character model begins to fade out but snaps back to full opacity and the effect does not seem to work as NPCs will still behave as though they can see me.
Steps to reproduce this issue
I'm not sure if anything I had done triggered this error as I simply tried to use an invisibility potion after many hours of play and noticed it wasn't behaving. I've tried unequipping everything and it still doesn't work.

#1
icon_reply.pngReply
Comment posted by
 bsxf47
Aug 08, 19:55
Could you please provide some more information about the problem?

1) Which version of AL are you running? You can find that in the main menu, under Arx Fatalis logo.

2) Does the issue occur everywhere or just specific areas?

3) If you can reproduce it in one of your saved games, having the file could help us identify the cause. You need an account for uploading, or you can just put it somewhere else and I'll attach it to the report if it works.
#2
icon_reply.pngReply
Comment posted by
 Guest user
icon_reply.pngAug 27, 18:26, in reply to comment #1
Latest snapshot version, oddly enough thsi seemed to resolve after fidning an invisibility ring and equipping it. Even going back to earlier saves makes the invisibility potion work.

bsxf47 wrote:
Could you please provide some more information about the problem?

1) Which version of AL are you running? You can find that in the main menu,
under Arx Fatalis logo.

2) Does the issue occur everywhere or just specific areas?

3) If you can reproduce it in one of your saved games, having the file
could help us identify the cause. You need an account for uploading, or you
can just put it somewhere else and I'll attach it to the report if it
works.