Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #1438  -  Quick-Save files missing in-game, actual files are still in save folder
Posted Apr 01, 2020 - updated Apr 06, 2020   Shortlink: http://arx.vg/1438
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
Issue details
  • Type of issue
    Bug report
  • Status
     
    New
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    Not determined
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
I took a 3 hours break from venturing this evening. When I returned to my game all the In-Game Quick-Save files were gone.

I checked the Saved Games folder and the Quick-Save files are still there. I cannot figure out how to insert the actual files into the In-Game Save section. The Quick-Save files might have become corrupted for some reason. I did remember to tap Quick-Save button twice and that did freeze my computer and I had to restart it. The bmp-file is not showing any image as it does for the manual save files. I had plenty of Quick-Save files only minutes between.

Solution is greatly appreciated as I do find less interest in being thrown into the way back machine.

Arx Libertatis with improved graphs.

Thanks in advance.

Steps to reproduce this issue
Nothing entered.

#1
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Apr 02, 23:05
Hi, which version of Arx Libertatis are you using?
#2
icon_reply.pngReply
Comment posted by
 Guest user
icon_reply.pngApr 04, 23:42, in reply to comment #1


Daniel Scharrer wrote:
Hi, which version of Arx Libertatis are you using?
Original poster replying here.

My Arx Libertatis version is 1.1.2 "Rhaa Movis".

I have encounterws no other issues than some missing groundtextures and this Quick-Save issue.
#3
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Apr 05, 15:34
Hi, can you attach one (or all) of the .sav files that don't show up?

Images should show up for quick saves too so that does suggest some sort of filesystem issue.

You can also try the latest development snapshot but I don't think it will make a difference for the saves not showing up.
#4
icon_reply.pngReply
Comment posted by
 Hans
Apr 06, 10:54
A file was uploaded. 1 working manual save file and 1 broken quick-save fileicon_open_new.png This comment was attached:

see if the image on the broken quick-save file shows in your system. It might be that my system is at fault. However I have tried doing new quick-saves and they work perfectly fine and do show image.
#5
icon_reply.pngReply
Comment posted by
 Hans
icon_reply.pngApr 06, 10:56, in reply to comment #3
Original Poster here. By the way, Daniel. Thank you for your concern. If we can't figure this one out it's okay, I'll just have to remember to manual save every once and a while. A rule of thumb.

Daniel Scharrer wrote:
Hi, can you attach one (or all) of the .sav files that don't show up?

Images should show up for quick saves too so that does suggest some sort of
filesystem issue.

You can also try the latest development snapshot but I don't think it will
make a difference for the saves not showing up.