Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1465  -  [4A1178D0] arx.exe!0x7ff6a695100e
Posted Jun 15, 2020 - updated Jun 20, 2020   Shortlink: http://arx.vg/1465
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #1468 - "Shooting with the bow implementation crashes the game"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Assertion Failed at Trail.cpp:117: m_positions.size() >= size_t(std::ceil(n)) 2

Unhandled exception

Exception code: BREAKPOINT

 Instruction address: 0x7ff6a695100e
 Stack pointer: 0x702957f360


Callstack:
 arx.exe!0x7ff6a695100e
 arx.exe!0x7ff6a6918e11
 arx.exe!0x7ff6a68d8fca
 arx.exe!0x7ff6a68d9956
 arx.exe!0x7ff6a68d60d2
 arx.exe!0x7ff6a68e7cfe
 arx.exe!0x7ff6a69df01a
 arx.exe!FT_GlyphSlot_Own_Bitmap()
 KERNEL32.DLL!BaseThreadInitThunk()
 ntdll.dll!RtlUserThreadStart()


Steps to reproduce this issue
Nothing entered.

#5
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 11:04
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-13172-661555211
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 11:04
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-13172-661555211
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 11:04
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-13172-661555211
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 11:04
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-13172-661555211
#6
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Jun 20, 05:32
Please run https://arx-libertatis.org/files/misc/arx-libertatis-1.2-trailtest/arx-libertatis-1.2-trailtest-windows.zip and upload arx.log after it crashes again.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.