Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1483  -  [B21000B9] OpenAL32.dll!alcGetContextsDevice()
Posted Jul 09, 2020 - updated Jul 09, 2020   Shortlink: http://arx.vg/1483
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #1320 - "[C25C20F3] arx.exe!audio::OpenALBackend::setHRTFEnabled(audio::HRTFAttribute) [openalbackend.cpp:693]"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png x86
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Illegal storage access

Exception code: ACCESS_VIOLATION

 Instruction address: 0x74132797
 Memory accessed: 0x78
 Stack pointer: 0x11af408
 Frame pointer: 0x0


Callstack:
 Warning: WoW64 process detected, stack may be corrupted!
 OpenAL32.dll!alcGetContextsDevice()


Steps to reproduce this issue
Nothing entered.

#3
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 09, 20:14
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-3160-1938307144
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 09, 20:14
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-3160-1938307144
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 09, 20:14
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-3160-1938307144
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 09, 20:14
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-3160-1938307144
#7
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Jul 09, 20:25
Please try the newest development snapshot.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.