Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1487  -  [11963228] VCRUNTIME140.dll!memcpy()
Posted Jul 26, 2020 - updated Aug 06, 2020   Shortlink: http://arx.vg/1487
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #1378 - "[F918CD43] arx.exe!OpenGLRenderer::initialize() [OpenGLRenderer.cpp:95]"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png x86
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Illegal storage access

Exception code: ACCESS_VIOLATION

 Instruction address: 0x66343080
 Memory accessed: 0x0
 Stack pointer: 0x77eb80
 Frame pointer: 0x77ed04


Callstack:
 Warning: WoW64 process detected, stack may be corrupted!
 VCRUNTIME140.dll!memcpy()
 ??!0x49414e
 OPENGL32.DLL!wglSwapBuffers()
 OPENGL32.DLL!wglSwapMultipleBuffers()
 arx.exe!FT_Library_SetLcdFilterWeights()


Steps to reproduce this issue
Nothing entered.

#5
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 26, 11:55
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-1980-1458624387
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 26, 11:55
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-1980-1458624387
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 26, 11:55
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-1980-1458624387
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Jul 26, 11:55
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-1980-1458624387
#6
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Aug 06, 21:30
Assuming this is a duplicate.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.