Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1502  -  [A1B215E7] ig7icd32.dll!RegisterProcTableCallback()
Posted Oct 13, 2020 - updated Oct 19, 2020   Shortlink: http://arx.vg/1502
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #645 - "[C763ACBA] ig7icd32.dll!DrvSetLayerPaletteEntries() "
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png x86
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Illegal storage access

Exception code: ACCESS_VIOLATION

 Instruction address: 0x65547a8f
 Memory accessed: 0x8
 Stack pointer: 0x10ff250
 Frame pointer: 0x10ff290


Callstack:
 Warning: WoW64 process detected, stack may be corrupted!
 ig7icd32.dll!RegisterProcTableCallback()
 ig7icd32.dll!RegisterProcTableCallback()
 ig7icd32.dll!DrvSetLayerPaletteEntries()
 ig7icd32.dll!RegisterProcTableCallback()
 ig7icd32.dll!RegisterProcTableCallback()
 ig7icd32.dll!DrvSwapBuffers()
 ig7icd32.dll!DrvSwapBuffers()
 OPENGL32.DLL!wglCopyContext()
 OPENGL32.DLL!wglSwapBuffers()
 GDI32.dll!SwapBuffers()
 SDL2.dll!SDL_DYNAPI_entry()
 arx.exe!0x12606ae
 arx.exe!0x127265f
 arx.exe!0x1348daa
 arx.exe!0x1348daa
 arx.exe!0x1471899
 KERNEL32.DLL!BaseThreadInitThunk()
 ntdll.dll!RtlInitializeExceptionChain()
 ntdll.dll!RtlInitializeExceptionChain()


Steps to reproduce this issue
Nothing entered.

#1
icon_reply.pngReply
Comment posted by
 CrashBot
Oct 13, 11:21
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-4752-482843228
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Oct 13, 11:21
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-4752-482843228
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Oct 13, 11:21
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-4752-482843228
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Oct 13, 11:21
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-4752-482843228
#7
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Oct 19, 21:18
Please tell your graphics vendor to fix their drivers.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.