Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #1546  -  Arx Libertatis 1.2-dev-2021-04-11 has a trojan Phonzy.A!ml
Posted May 23, 2021 - updated May 24, 2021   Shortlink: http://arx.vg/1546
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue web-6 - "Arx Libertatis 1.2-dev-2021-04-11 has a trojan Phonzy.A!ml"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
When i try to download Arx Libertatis 1.2-dev-2021-04-11, antivirus detect a trojan Phonzy.A!ml

Steps to reproduce this issue
Nothing entered.