Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1583  -  [8F56F77B] nvoglv64.dll!DrvPresentBuffers()
Posted Sep 19, 2021 - updated Jan 13, 2022   Shortlink: http://arx.vg/1583
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #989 - "[24FE2733] nvoglv64.DLL!DrvPresentBuffers() "
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Unhandled exception

Exception code: INT_DIVIDE_BY_ZERO

 Instruction address: 0x7ff908593d53
 Stack pointer: 0xa2cdcfd5e0


Callstack:
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DrvValidateVersion()
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DrvPresentBuffers()
 nvoglv64.dll!DllMain()
 nvoglv64.dll!DllMain()
 nvoglv64.dll!DllMain()
 nvoglv64.dll!DllMain()
 nvoglv64.dll!DrvSwapLayerBuffers()
 nvoglv64.dll!DllMain()
 nvoglv64.dll!0x7ff908223721
 nvoglv64.dll!0x7ff908223533
 nvoglv64.dll!DrvValidateVersion()
 KERNEL32.DLL!BaseThreadInitThunk()
 ntdll.dll!RtlUserThreadStart()


Steps to reproduce this issue
wont boot

#3
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 19, 05:53
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-33504-1246399964
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 19, 05:53
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-33504-1246399964
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 19, 05:54
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-33504-1246399964
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 19, 05:54
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-33504-1246399964
#6
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Jan 13, 03:10
This is a crash in the nvidia graphics driver - we can't do anything here.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.