Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #1595  -  fps issue and stuttering with 1.2
Posted Dec 16, 2021 - updated Dec 16, 2021   Shortlink: http://arx.vg/1595
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
Issue details
  • Type of issue
    Bug report
  • Status
     
    New
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    Not determined
  • Priority
    Not determined
  • Reproducability
    Often
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
having huge fps drop near smoke and waterfall ( more than half of framerate ), game stuttering constantly in some areas ( mainly the prison at the beginning and the ransacked castle after the prison ). using win 10 x64, full amd config ( rx 560 4gb, ryzen 3 1200, 16gb ram ). i saw people on reddit saying dxd9 runs better, but the mod doesn't support it anymore... is there a place where i can get a previous build with the render included ? also someone else said it could be the game using the cpu instead of the gpu for render, how can i check that or change it ?
Steps to reproduce this issue
Nothing entered.

#1
icon_reply.pngReply
Comment posted by
 Guest user
Dec 16, 03:09
edit : problem solved, changing alpha cutout AA to fuzzy or disabled solved both fps drops and stuttering.