Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1611  -  [F70DA041] arx.exe!0x7ff65d78d9cb
Posted Mar 27, 2022 - updated Apr 02, 2022   Shortlink: http://arx.vg/1611
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    CAN'T REPRODUCE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Illegal storage access

Exception code: ACCESS_VIOLATION

 Instruction address: 0x7ff65d78d9cb
 Memory accessed: 0x0
 Stack pointer: 0x1102afe9a0


Callstack:
 arx.exe!0x7ff65d78d9cb
 arx.exe!0x7ff65d791b14
 arx.exe!0x7ff65d6939a1
 arx.exe!0x7ff65d68f36e
 arx.exe!0x7ff65d6aa0f2
 arx.exe!0x7ff65d7a418a
 arx.exe!0x7ff65d91e05a
 KERNEL32.DLL!BaseThreadInitThunk()
 ntdll.dll!RtlUserThreadStart()


Steps to reproduce this issue
Nothing entered.

#1
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 27, 16:14
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-5788-3107194020
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 27, 16:14
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-5788-3107194020
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 27, 16:14
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-5788-3107194020
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 27, 16:14
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-5788-3107194020
#6
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 28, 20:07
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-3836-809227275
#9
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 28, 20:07
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-3836-809227275
#8
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 28, 20:07
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-3836-809227275
#7
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 28, 20:07
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-3836-809227275
#11
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Apr 02, 16:30
This is from an ancient development snapshot - please try with a newer version.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to CAN'T REPRODUCE.