Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #894  -  Invisible obsticles on map of level 7
Posted Aug 18, 2016 - updated Sep 17, 2016   Shortlink: http://arx.vg/894
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Fixed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Fixed
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Arx Libertatis 1.2-dev
Issue description
On level 7 I have serious problems with walking -- it is possible just in a few places, apart from that I have to crouch and crawl trough the level, as if the ceiling was much lower. I cannot walk up (either stairs or just normal path that goes up). I cannot jump either. I tried several other levels, and everything is fine. I tried to reload the save game, exit the game and load the save again, leave the level 7 and return (however just via portal because starts are inaccessible because of the bug) and return (via stairs and portal) and nothing helps. I am attaching affected save game: saved game.
Steps to reproduce this issue
I work always with the provided save game.

I cannot try to reproduce the effect in general as I haven't got not affected save game, and it is my very first playthrough. I think that when I first entered the level it was fine, however, I tried to sneak on some ratman and after the fight I was not able to walk freely. I haven't used any fancy spells just heal -- however the ratman where able to use theirs (if it is any help).

#1
icon_reply.pngReply
Comment posted by
 Guest user
Aug 18, 20:47
I forgot: I am running Ubuntu 16.06 64bit, the Arx version was 1.1.2 the content was from steam version downloaded 5-days ago.
#3
icon_reply.pngReply
Comment posted by
 bsxf47
Aug 18, 21:20
A file was uploaded. Save file to reproduce the issueicon_open_new.png This comment was attached:

The correct file.
#4
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Aug 22, 00:16
Commit 0050f2f should provide a workaround for this.
#5
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Sep 17, 02:03
This should be fixed with the 1.2-dev-2016-09-16 development snapshot.

The issue was updated with the following change(s):
  • This issue has been closed
  • The status has been updated, from New to Fixed.
  • The resolution has been updated, from Not determined to RESOLVED.
  • This issue's progression has been updated to 100 percent completed.