Arx Libertatis Bug Tracker
Please log in to bookmark issues
CLOSED  Bug report #232  -  Game seems to jump lot of frames sometimes
Posted Apr 20, 2012 - updated Apr 21, 2012   Shortlink:
icon_info.png This issue is a duplicate of issue #185 - "Frame jumps causing the player to move much faster for a short time"
icon_info.png This issue has been closed with status "Closed" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Bug report
  • Status
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
  • Priority
    Not determined
  • Reproducability
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Not determined
Issue description

i tried source version long time ago and had some issue thats hard to explain. The game seems to be ok, but occasionally i had a glitch. Eg. while walking sometimes i suddenly am teleported few meters ahead, like the time was increased 100x for a second.

Latelly tried 1.0, but its happening here too.

Ubuntu precise, 32bit, AMD hd 4650, open source drivers.
Steps to reproduce this issue
Nothing entered.

Comment posted by
 Daniel Scharrer
Apr 21, 01:27
Hi, this is unfortunately a known issue and mostly appears if the game is already running slow.

You could try disabling/enabling compositing and VSync (both in arx and in your drivers' setting) to alleviate the issue, but a complete fix will need major code changes. We will definitely look into fixing this for a future release.