Arx Libertatis Bug Tracker
Please log in to bookmark issues
CLOSED  Crash report #568  -  [META] Crashes when using the map section in the player book
Posted Oct 17, 2013 - updated Jan 20, 2014   Shortlink:
icon_info.png This issue is a duplicate of issue #547 - "[F72DCE6E] Unknown"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Daniel Scharrer
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Seems there a still a few map related crashes, even in 1.1.1.

See the related issues tab and their duplicates!

May also be related: Bug report 539 - Map rendering glitches in OpenGL mode. See the attached screenshots.
Steps to reproduce this issue
  • "mouseover over quest objective (castle) on map lvl3 after questlog update from outpost on lvl1" (Linux, the original report from 1.1)
  • "Walking around the Town in level 1, changed to map and the game crashed" (Windows)
  • "was at the blacksmith in arx, and pulled up the map with F3, then it crashed." (Windows)
  • "I ran around on level 6 and tried to open the map by repeatedly pressing F3" (Windows)
  • "Opened the notebook and went to the map tab. It was on the first level by default. The error ocurred right then." (Windows)
  • "When i'm pointing a cross on the map, nothing else move and the message fatal error going." (Linux)
  • "Well, I was just looking on map (F4) and switched to level 1." (Linux)

Comment posted by
 Daniel Scharrer
Oct 17, 12:07
There are most likely dupes of Crash report 547 - [F72DCE6E] Unknown which has already been fixed in the development code!