Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1169  -  [AC80F89F] arx.exe!ARX_SCENE_Update() [Scene.cpp : 1377]
Posted Mar 03, 2018 - updated Jun 29, 2018   Shortlink: http://arx.vg/1169
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #933 - "[2E61C9F1] arx.exe!ARX_SCENE_Update() [scene.cpp:1449]"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Assertion Failed at Scene.cpp:1377: portals

Unhandled exception

Exception code: BREAKPOINT

 Instruction address: 0x1401c45ea
 Stack pointer: 0x14f830


Symbols:
 0 arx.exe!ARX_SCENE_Update() Line 1377	C++
 1 arx.exe!ArxGame::updateLevel() Line 1832	C++
 2 arx.exe!ArxGame::render() Line 2090	C++
 3 arx.exe!ArxGame::doFrame() Line 1285	C++
 4 arx.exe!ArxGame::run() Line 1173	C++
 5 arx.exe!runGame() Line 247	C++
 6 arx.exe!utf8_main(int argc, char * * argv) Line 168	C++
 7 arx.exe!WinMain(HINSTANCE__ * hInstance, HINSTANCE__ * hPrevInstance, char * lpCmdLine, int nCmdShow) Line 48	C++


Callstack:
 arx.exe!0x1401c45ea
 arx.exe!0x140095dd3
 arx.exe!0x140096666
 arx.exe!0x1400942de
 arx.exe!0x140093c9e
 arx.exe!0x14009b8db
 arx.exe!0x1400a2382
 arx.exe!0x140195a92
 arx.exe!0x1402cc89d
 KERNEL32.DLL!BaseThreadInitThunk()
 ntdll.dll!RtlUserThreadStart()


Steps to reproduce this issue
Nothing entered.

#3
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 03, 17:09
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-6368-1876331771
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 03, 17:09
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-6368-1876331771
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 03, 17:09
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-6368-1876331771
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 03, 17:09
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-6368-1876331771
#8
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 11, 22:03
The game bugged out when I accidentally used a levitate spell and then tried to load a save game. The save didn't load, but the animations for everything in the game world stopped working. So I closed the game down. When I started it back up, I got to the main menu fine but when I tried to load my game nothing but a black screen appeared. I exited the game and tried to load a few more times until this error popped up. I don't know if this has to do with anything but I was in the goblin city area when this occurred.
#9
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 11, 22:03
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-6208-1722965828
#10
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 11, 22:03
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-6208-1722965828
#11
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 11, 22:03
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-6208-1722965828
#12
icon_reply.pngReply
Comment posted by
 CrashBot
Mar 11, 22:03
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-6208-1722965828
#13
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Jun 29, 22:50
Crash caused by fail

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.