Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1390  -  [9ED51F0] arx.exe!Cedric_AnimateDrawEntityRender() [AnimationRender.cpp:1142]
Posted Sep 10, 2019 - updated Sep 26, 2019   Shortlink: http://arx.vg/1390
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #253 - "[9774F695] arx.exe!Cedric_AnimCalcTranslation() animationrender.cpp(243) "
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Illegal storage access

Exception code: ACCESS_VIOLATION

 Instruction address: 0x13fdee0e6
 Memory accessed: 0x378
 Stack pointer: 0x2ded80


Callstack:
 arx.exe!0x13fdee0e6
 arx.exe!0x13ff45341
 arx.exe!0x13ff517f7
 arx.exe!0x13fe18905
 arx.exe!0x13fe19902
 arx.exe!0x13fe1639b
 arx.exe!0x13fe1f0d3
 arx.exe!0x13fe274bd
 arx.exe!0x13ff1f0ca
 arx.exe!FT_GlyphSlot_Own_Bitmap()
 kernel32.dll!BaseThreadInitThunk()
 ntdll.dll!RtlUserThreadStart()
Symbols:
 0  arx.exe!Cedric_AnimateDrawEntityRender [AnimationRender.cpp : 1142 + 0x18]
 1  arx.exe!RenderInter() [Interactive.cpp : 2229 + 0x0]
 2  arx.exe!ARX_SCENE_Render() [Scene.cpp : 1420 + 0x0]
 3  arx.exe!ArxGame::renderLevel() [ArxGame.cpp : 1890 + 0x0]
 4  arx.exe!ArxGame::render() [ArxGame.cpp : 2068 + 0x0]
 5  arx.exe!ArxGame::doFrame() [ArxGame.cpp : 1303 + 0x0]
 6  arx.exe!runGame() [Core.cpp : 243 + 0x5b]
 7  arx.exe!utf8_main(int,char * * const) [Startup.cpp : 168 + 0x0]
 8  arx.exe!WinMain [WindowsMainGUI.cpp : 48 + 0xe]
Steps to reproduce this issue
I am at the rebel camp, after waking up and Alia introduced herself. Am going out of her house, turn left and try to go the wooden stairways downwards. thats where the crash occurs :(((

#4
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 10, 17:31
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-18888-823899333
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 10, 17:31
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-18888-823899333
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 10, 17:31
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-18888-823899333
#5
icon_reply.pngReply
Comment posted by
 CrashBot
Sep 10, 17:31
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-18888-823899333
#7
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Sep 26, 21:30
Can you reproduce this crash?

The issue was updated with the following change(s):
  • This issue's description has been changed
  • This issue's title has been changed
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.