Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Crash report #1466  -  [43F3412C] arx.exe!0x7ff70d01100e
Posted Jun 15, 2020 - updated Jun 28, 2020   Shortlink: http://arx.vg/1466
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue is a duplicate of issue #1468 - "Shooting with the bow implementation crashes the game"
icon_info.png This issue has been closed with status "Not a bug" and resolution "DUPLICATE".
Issue details
  • Type of issue
    Crash report
  • Status
     
    Not a bug
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     CrashBot
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    DUPLICATE
  • Priority
    Not determined
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • OS
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png amd64
  • Fixed in
    icon_customdatatype.png Not determined
Issue description
Assertion Failed at Trail.cpp:117: m_positions.size() >= size_t(std::ceil(n)) 2

Unhandled exception

Exception code: BREAKPOINT

 Instruction address: 0x7ff70d01100e
 Stack pointer: 0x7fee1fed40


Callstack:
 arx.exe!0x7ff70d01100e
 arx.exe!0x7ff70d0d1fd5
 arx.exe!0x7ff70cf98995
 arx.exe!0x7ff70cf99956
 arx.exe!0x7ff70cf960d2
 arx.exe!0x7ff70cfa7cfe
 arx.exe!0x7ff70d09f01a
 arx.exe!FT_GlyphSlot_Own_Bitmap()
 KERNEL32.DLL!BaseThreadInitThunk()
 ntdll.dll!RtlUserThreadStart()


Steps to reproduce this issue
Nothing entered.

#5
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 14:29
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-10644-743554194
#1
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 14:29
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-10644-743554194
#3
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 14:29
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-10644-743554194
#4
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 14:29
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-10644-743554194
#9
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:16
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-14720-1356921072
#8
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:16
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-14720-1356921072
#7
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:16
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-14720-1356921072
#6
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:16
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-14720-1356921072
#12
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:18
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-4892-32289304
#10
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:18
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-4892-32289304
#11
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:18
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-4892-32289304
#13
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 15, 15:18
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-4892-32289304
#14
icon_reply.pngReply
Comment posted by
 Daniel Scharrer
Jun 20, 05:32
Please run https://arx-libertatis.org/files/misc/arx-libertatis-1.2-trailtest/arx-libertatis-1.2-trailtest-windows.zip and upload arx.log after it crashes again.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to DUPLICATE.
#16
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 28, 12:17
A file was uploaded. cfg.iniicon_open_new.png This comment was attached:

arxcrash-2620-1778084023
#15
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 28, 12:17
A file was uploaded. arx.logicon_open_new.png This comment was attached:

arxcrash-2620-1778084023
#18
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 28, 12:17
A file was uploaded. crash.txticon_open_new.png This comment was attached:

arxcrash-2620-1778084023
#17
icon_reply.pngReply
Comment posted by
 CrashBot
Jun 28, 12:17
A file was uploaded. crash.dmpicon_open_new.png This comment was attached:

arxcrash-2620-1778084023