Arx Libertatis Bug Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #140  -  Player spawn position is incorrect when starting a new game while one is loaded
Posted Dec 12, 2011 - updated Mar 08, 2015   Shortlink: http://arx.vg/140
action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
icon_info.png This issue has been closed with status "Fixed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Fixed
  • Assigned to
    Not assigned to anyone
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Daniel Scharrer
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Not determined
  • Resolution
    RESOLVED
  • Priority
    Low
  • Reproducability
    Not determined
  • Severity
    Normal
  • Targetted for
    icon_milestones.png 1.2
  • OS
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
  • Fixed in
    icon_customdatatype.png Arx Libertatis 1.2-dev
Issue description
http://i.imgur.com/bz9yd.jpg

When starting a new game when a game is already loaded, some of the system messages of the last game are shown.

Steps to reproduce: 1. start a new game 2. wait for system messages 3. Exit to main menu 4. Start a new game

It seems like it's caused by the scripts firing again even though everything should be reset (herosay command).
Steps to reproduce this issue
Nothing entered.